vSphere Client 5.5 Update 2 now has the capability to edit VMs with VM hardware version 10

With the release of vSphere 5.5 Update 2 last week, the vSphere client now has the ability to edit the properties of VMs with hardware compatibility level set to version 10.

With previous versions of the vSphere Client ( aka as the “C# Client”), the following error message is displayed when you attempt to edit a VM with hardware version 10:

You cannot use the vSphere client to edit the settings of virtual machines of version 10 or higher. Use the vSphere Web Client to edit the settings of this virtual machine.

The VMware vSphere Blog article: http://blogs.vmware.com/vsphere/2014/09/using-vsphere-5-5u2-client-edit-settings-virtual-machines-version-10-higher.html describes the capabilities and includes a link with a typo for the following KB article: http://kb.vmware.com/kb/2061336.

For more information on the resolved and known issues with vCenter 5.5 Update 2, see the release notes at: https://www.vmware.com/support/vsphere5/doc/vsphere-vcenter-server-55u2-release-notes.html

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s